Verified Commit 7c36c39d authored by Aral Balkan's avatar Aral Balkan
Browse files

Use git version of nodecert for now

parent 91446b78
Pipeline #776 canceled with stages
...@@ -4,6 +4,10 @@ ...@@ -4,6 +4,10 @@
"lockfileVersion": 1, "lockfileVersion": 1,
"requires": true, "requires": true,
"dependencies": { "dependencies": {
"@ind.ie/nodecert": {
"version": "git+https://git@source.ind.ie/hypha/tools/nodecert.git#738eacdce75e49382d48f279489ec9876b37debf",
"from": "git+https://git@source.ind.ie/hypha/tools/nodecert.git"
},
"accepts": { "accepts": {
"version": "1.3.5", "version": "1.3.5",
"resolved": "https://registry.npmjs.org/accepts/-/accepts-1.3.5.tgz", "resolved": "https://registry.npmjs.org/accepts/-/accepts-1.3.5.tgz",
......
...@@ -18,6 +18,7 @@ ...@@ -18,6 +18,7 @@
}, },
"license": "AGPL-3.0-or-later", "license": "AGPL-3.0-or-later",
"dependencies": { "dependencies": {
"@ind.ie/nodecert": "git+https://git@source.ind.ie/hypha/tools/nodecert.git",
"express": "^4.16.4", "express": "^4.16.4",
"morgan": "^1.9.1" "morgan": "^1.9.1"
} }
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment