Ind.ie is now Small Technology Foundation.
Commit 25376f1f authored by Aral Balkan's avatar Aral Balkan

npm update

parent 409ee271
......@@ -1961,21 +1961,28 @@
"integrity": "sha1-E3kY1teCg/ffemt8WmPhQOaUJeY="
},
"compressible": {
"version": "2.0.12",
"resolved": "https://registry.npmjs.org/compressible/-/compressible-2.0.12.tgz",
"integrity": "sha1-xZpcmdt2dn6YdlAOJx72OzSTvWY=",
"version": "2.0.13",
"resolved": "https://registry.npmjs.org/compressible/-/compressible-2.0.13.tgz",
"integrity": "sha1-DRAgq5JLL9tNYnmHXH1tq6a6p6k=",
"requires": {
"mime-db": "1.30.0"
"mime-db": "1.33.0"
},
"dependencies": {
"mime-db": {
"version": "1.33.0",
"resolved": "https://registry.npmjs.org/mime-db/-/mime-db-1.33.0.tgz",
"integrity": "sha512-BHJ/EKruNIqJf/QahvxwQZXKygOQ256myeN/Ew+THcAa5q+PjyTTMMeNQC4DZw5AwfvelsUrA6B67NKMqXDbzQ=="
}
}
},
"compression": {
"version": "1.7.1",
"resolved": "https://registry.npmjs.org/compression/-/compression-1.7.1.tgz",
"integrity": "sha1-7/JgPvwuIs+G810uuTWJ+YdTc9s=",
"version": "1.7.2",
"resolved": "https://registry.npmjs.org/compression/-/compression-1.7.2.tgz",
"integrity": "sha1-qv+81qr4VLROuygDU9WtFlH1mmk=",
"requires": {
"accepts": "1.3.4",
"bytes": "3.0.0",
"compressible": "2.0.12",
"compressible": "2.0.13",
"debug": "2.6.9",
"on-headers": "1.0.1",
"safe-buffer": "5.1.1",
......@@ -3152,9 +3159,9 @@
}
},
"eslint": {
"version": "4.17.0",
"resolved": "https://registry.npmjs.org/eslint/-/eslint-4.17.0.tgz",
"integrity": "sha512-AyxBUCANU/o/xC0ijGMKavo5Ls3oK6xykiOITlMdjFjrKOsqLrA7Nf5cnrDgcKrHzBirclAZt63XO7YZlVUPwA==",
"version": "4.18.0",
"resolved": "https://registry.npmjs.org/eslint/-/eslint-4.18.0.tgz",
"integrity": "sha512-Ep2lUbztzXLg0gNUl48I1xvbQFy1QuWyh1C9PSympmln33jwOr8B3QfuEcXpPPE4uSwEzDaWhUxBN0sNQkzrBg==",
"dev": true,
"requires": {
"ajv": "5.5.2",
......@@ -7119,7 +7126,7 @@
"chalk": "2.3.0",
"chokidar": "2.0.2",
"clone": "2.1.1",
"compression": "1.7.1",
"compression": "1.7.2",
"connect": "3.6.6",
"css-hot-loader": "1.3.7",
"css-loader": "0.28.9",
......
......@@ -36,7 +36,7 @@
"@feathersjs/feathers": "^3.1.3",
"@feathersjs/primus": "^3.2.0",
"@nuxtjs/axios": "^5.0.1",
"compression": "^1.7.1",
"compression": "^1.7.2",
"cors": "^2.8.4",
"express-detective": "github:aral/express-detective",
"helmet": "^3.11.0",
......@@ -46,7 +46,7 @@
"ws": "^4.0.0"
},
"devDependencies": {
"eslint": "^4.17.0",
"eslint": "^4.18.0",
"log-suppress": "^1.0.3",
"mocha": "^4.0.1",
"nodemon": "^1.15.0",
......
Markdown is supported
0% or
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment